Home > Http Error > Http Error 400 Bad Request On Blackberry Browser

Http Error 400 Bad Request On Blackberry Browser

Reply Bola Muyis says: October 12, 2016 at 8:54 pm Thank you, this helped me just moments ago. Anybody know? Report Inappropriate Content Message 3 of 4 (1,065 Views) Reply 0 Likes sdgardne Hall of Famer III Posts: 57,810 Registered: ‎11-28-2008 My Device: PRIV (6.0.1/AAG853), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917) My Carrier: Reply marianna says: May 22, 2014 at 6:04 pm thank you, thank you, thank you!!!!! navigate here

Reply With Quote 10-28-2006,01:40 PM #7 racker Stack level 2 Join Date Jul 2006 PIN/ID Ask Posts 33 Re: Fix: HTTP 400 - Bad Request HTTP Error 400: Bad Request - Reply Brian Sommers says: January 8, 2015 at 5:32 pm Tammy: I just deleted all the cookies for the domain that had an issue. All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback TechNet Products IT Resources Downloads Training Support Products Windows Windows Server System Center Browser   Office Office 365 Exchange Server   SQL Server Report Inappropriate Content Message 2 of 4 (9,993 Views) Reply 0 Likes Heading11 New Member Posts: 1 Registered: ‎11-15-2015 My Device: BlackBerry Classic My Carrier: Verizon Re: Getting "HTTP Error 400: try here

I've had this happen several times. Reply With Quote 08-22-2006,05:39 PM #5 kramer Stack level 1 Join Date Aug 2006 Posts 2 Re: Fix: HTTP 400 - Bad Request The problem is you have suggested fix for Click "remove individual cookies" 4. size of a request header field exceeds server limit.

It works for me because I had the same problem with my Firefox and deleting cookies does not fixed "Error 400". But i have 4.0 software version in 7280 blackberry.(4.1 cannot be loaded in 7280) Please suggest a fix for software version 4.0 Reply With Quote 08-22-2006,08:38 PM #6 hayden Stack Mod Reply Irfan says: February 28, 2015 at 5:21 pm Thanks man it's working for me Reply Timour Rashed says: February 28, 2015 at 5:23 pm No problem, glad the article helped This happens a lot in Internet Explorer, which I have not tested your fix for as of yet.

I re-register the Hosting Table, won't work; so did all kinds of crazy things on it... Reply Pingback: "400 Bad Request" en Chrome « SCyASIG Des says: June 17, 2014 at 3:54 am Thanks - worked a treat. Select the Connection Service tab. navigate to this website Thank you so much!!!

Some of them I can identify but the majority I cannot. also when i get the error trying and view details it tells me: "ERROR the requested URL could not be retrieved while trying to retrieve the URL. Double-click Proxy Mappings. That means the website itself is generating corrupt cookies i.e the problem lies in the website.

So very grateful. http://forums.crackberry.com/blackberry-curve-83xx-f52/http-error-400-bad-request-50484/ Let me know if there any further technical issues you may be facing and I would make sure to cover how to resolve them. The 400 error may be the result of a now trashed cookie - but you need to find all the cookies that the page is setting. Yes, and its not even the addy's I type, it's also the links I follow.

Click here and also here for helpful guidance. check over here I tried clearing recent history in FireFox (cache and cookies) and that wasn't doing it. For quick reference - go to Options > Advanced Options > Browser. Offline 02-25-2005, 05:29 PM #7 (permalink) mbn Thumbs Must Hurt Join Date: Dec 2004 Location: NYC Model: 7100 Carrier: at&t Posts: 65 Post Thanks: 0 Thanked 0 Times

Back to top ↑ Workaround Back to top ↑ Follow Us BlackBerry Blog Facebook Twitter Youtube Flickr Customer Service Contact Us Support Corporate Company Investors Careers News Customer Service Corporate Responsibility Reply Sydelle says: July 14, 2016 at 6:54 pm I am getting the same 400 Bad Request error - Error Code: GENERAL_NONSUCCESS. I am running a macbook pro with yosemite. his comment is here Click here.

Last edited by ManInBlack : 03-14-2005 at 10:03 PM. Offline 01-04-2005, 03:39 AM #2 (permalink) TMPhoneBerry Thumbs Must Hurt Join Date: Dec 2004 Posts: 60 Post Thanks: 0 Thanked 0 Times in 0 Posts Re: HTTP Error Reply Bob L says: March 15, 2015 at 12:37 pm Thank you for writing this.

Any help would be greatfully received, Thanks, Anastas Wednesday, September 22, 2010 5:01 PM Reply | Quote Answers 0 Sign in to vote This is a known

Reply Timour Rashed says: February 22, 2014 at 12:04 pm Hello Mahender, so clearing out the cookies was not enough. It worked for a few days and then the error started happening so I'm inclined to think we had it set up right at first. So, apparently that's the fix for me over here. this solved my problem.

You can also follow me on Twitter, add me to your circle on Google+, or like my Facebook page to keep yourself updated on all the latest of Hardware and Software Thank you! We only have 20 users on the BES but apparently I'm the only one who wants to access the web (all senior execs that are still looking for the 'any' key). weblink It didn't work for me initially with just above procedure but when I cleared cache after doing the above, it worked.