Home > Hp Proliant > Hp Proliant Post Error 1777

Hp Proliant Post Error 1777

The message did not appear for more than 3 weeks, but has re-appeared yesterday.The MSA is shared with another ML380 on the other channel and it is fine. Enjoy!__________________________________________Was the post useful? Please try the request again. check and/or replace the scsi cable connection from the controller to the back of the drive cage. 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, http://permamatrix.net/hp-proliant/hp-proliant-post-error.html

If all three LEDs do not illuminate, the system board should be replaced.----------------------Regards,Prashant S. Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking If the icon is not displayed, replace the system board.NOTE: If the online LEDs are ON for configured drives, or if all of the LEDs blink when the drive is selected ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.8/ Connection to 0.0.0.8 failed. https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/Post-Error-1777-on-Proliant-ML370/td-p/3418729

The system returned: (22) Invalid argument The remote host or network may be down. If all three LEDs do not illuminate, the system board should be replaced.NOTE: A POST error message 1777 may occasionally, but not always, be displayed for this issue.System Board SparesIf either It is a production server so I don't want to do too much re-booting if I don't have to. I suggest that you check your fans. 0 Kudos Reply E Evans Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate

Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner Any updates on a possible fix?Bryan 0 Kudos Reply CA1273036 Occasional Visitor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content I can't find reference to this error in the manual.

Under the Integrated Smart Array Controller icon, determine whether the Internal Storage System icon is displayed.If the icon is displayed, this issue does not affect the server and no action is For any Compaq ProLiant DL360 servers configured with a 1-GHz (or faster) Intel Pentium processor, order Compaq Spare Part Number 224928-001. View the hard drive LEDs on the server to verify that all three LEDs on the hard drive(s) momentarily flash as the server is powered back up.If all three LEDs illuminate, https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/1777-error-message-on-post-done-before-I-know/td-p/3273754 Can someone give me advice on what this may refer to and what are some further diagnostic/fixing steps.

Most of them restarted with this error (with some overs indicating the proc is too hot).As a consequence, I think this error really indicates a fan error... If the ProLiant Storage System power LED is amber instead of green, this indicates a redundant power supply failure. This thing is set to EVIL! 0 Kudos Reply HGN Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Please try the request again.

Check the LEDs. have a peek here Please go to HP Support Center. These products are now supported by HP Inc. Because the server as a member of Citrix farm is every night restarted (I don`t know why), customer complain about POST ERROR 1777 again.I`m going to replace system board ...

Star.Do you need help with your HP product?Try this: http://www.hp.com/support/hpgt 0 Kudos Reply Nick_192 Occasional Visitor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a his comment is here I have seen this error a number of times.I just make a call and replace the disk to fix the issue.Cheers why? 0 Kudos Reply George Jires Advisor Options Mark as Wait 30 seconds after powering down the server, and then power up the server. Check the LEDs.

View the hard drive LEDs on the server to verify that all three LEDs on the hard drive(s) momentarily flash as the server is powered back up.If all three LEDs illuminate, If fan is not operating, check for obstructions and check all internal connections. Cables was replaced but nothing happens. 230210.jpg ‏48 KB 0 Kudos Reply All Forum Topics Previous Topic Next Topic 4 REPLIES Ro_4 Occasional Advisor Options Mark as New Bookmark Subscribe Subscribe this contact form Replace unit side panel if removed.

Your cache administrator is webmaster. After that server worked several hours until another failure of both disc...Disk on SCSI ID 1 was replaced today,so we will see. 0 Kudos Reply Paul Young_3 Frequent Advisor Options Mark They are just rubbish.Thanks for the info though why? 0 Kudos Reply George Jires Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend

As strange as it may seem.. 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise.

Try and have someone local to the server read the "exact" error message to you and you may be able to determine how to proceed.http://h20000.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_338615-2/TPM_338615-2.pdfG'luck! -john Enjoy!__________________________________________Was the post useful? If the icon is not displayed, replace the system board.NOTE: If the online LEDs are ON for configured drives, or if all of the LEDs blink when the drive is selected So no need to keep going over old ground.Both methods use the 'replace motherboard' for a fix. I get this error entry on my DL 380 with a smart array 431.Event Type: ErrorEvent Source: CPQDAENEvent Category: NoneEvent ID: 4112Date: 4/22/2005Time: 7:49:46 AMUser: N/AComputer: KMK_APPSDescription:Sensor 1 of the Internal

End of content United StatesHewlett Packard Enterprise International Start of Country Selector content Select Your Country/Region and Language Click or use the tab key to select your country ArgentinaAustraliaBelgiqueBoliviaBrasilCanadaCanada-françaisČeská republikaChileColombiaDeutschlandEcuadorEspañaFranceIndiaIrelandItaliaMagyarországMéxicoNew ZealandÖsterreichParaguayPerúPolskaPortugalPuerto Wait 30 seconds after powering down the server, and then power up the server. If the message indicates to check SCSI cables: Compare the cabling against the diagrams in the HP Smart Array Controller User Guide. navigate here why? 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise.

why? 0 Kudos Reply All Forum Topics Previous Topic Next Topic 9 REPLIES Prashant (I am Back) Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Does anyone know what this error means? 0 Kudos Reply All Forum Topics Previous Topic Next Topic 5 REPLIES JohnWRuffo Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to So far I have not heard any reasons for the error that holds water.The only fix I have seen that worked was to replace the MB and that seems to be There could be a bios and driver update available to fix the "downshifting" depending on what controller is used.Though, I have seen downshift messages along with others from a power supply

Replace unit side panel if removed. Click on the white KUDOS! Generated Mon, 17 Oct 2016 22:26:27 GMT by s_wx1094 (squid/3.5.20) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.9/ Connection Does this give a better clue to what the problem might be?!? 0 Kudos Reply JohnWRuffo Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print

I hope so :-) 0 Kudos Reply George Jires Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎08-05-2004 07:25 b. If the fan is not operating, check for obstructions and check all internal connections. Say it in english please 0 Kudos Reply CA1272848 Occasional Visitor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎04-21-2005

Your cache administrator is webmaster. Generated Mon, 17 Oct 2016 22:26:27 GMT by s_wx1094 (squid/3.5.20) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.10/ Connection By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner